Excel Puanı Nota Çevirme Formülü – Tasarım Kodlama
Excel

Excel Puanı Nota Çevirme Formülü

Excel ile iç içe EĞER kullanarak 0-100 arası ortalama puanını 1-5 arası nota çevirmek mümkündür. Alttaki örnekte;

0-50:1

50-60:2

60-70:3

70-85:4

85-100:5

diğer durumlar için ise Geçersiz Puan yazdıran Excel formülünü göreceksiniz.

 

Formül için B2 hücresine;

=EĞER(A2<0;”Geçersiz Puan”;EĞER(A2<50;1;EĞER(A2<60;2;EĞER(A2<70;3;EĞER(A2<85;4;EĞER(A2<=100;5;”Geçersiz Puan”))))))

yazmak yeterli olacaktır. Diğer satırlara uygulamak için sürükleyebilirsiniz.

 

Yorum bırak